Bug 1012101 - Actions available on VM changes on context for no apparent reason [NEEDINFO]
Actions available on VM changes on context for no apparent reason
Status: CLOSED DUPLICATE of bug 1051388
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.5.0
Assigned To: Tomas Jelinek
Pavel Stehlik
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 13:24 EDT by mrao
Modified: 2014-08-25 03:55 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-25 03:55:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
michal.skrivanek: needinfo? (mrao)


Attachments (Terms of Use)

  None (edit)
Comment 1 Itamar Heim 2013-09-26 10:29:00 EDT
Description of problem:
More action options available for a VM on right click on a VM on the VM tab but fewer options available via Host tab> VM sub tab.  “Why am I forced to go to one place over another to perform certain actions?”
Comment 2 Itamar Heim 2013-09-26 10:30:47 EDT
need to check - some actions make less sense when entity is a subtab sometime. originally only "most valuable" actions of stop/migrate were added.
(run/run-once aren't relevant on a host for example, but resume suspended vm may be)
Comment 3 Michal Skrivanek 2014-03-27 06:21:35 EDT
agree, I don't think it makes sense to have the same set on all menus…it needs to make some sense. Do they miss a specific one? Which one?
Comment 6 Michal Skrivanek 2014-08-25 03:55:15 EDT

*** This bug has been marked as a duplicate of bug 1051388 ***

Note You need to log in before you can comment on or make changes to this bug.