Bug 101220 - firstboot with wrong keymap
firstboot with wrong keymap
Status: CLOSED DUPLICATE of bug 100686
Product: Red Hat Linux Beta
Classification: Retired
Component: firstboot (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-30 04:18 EDT by Thomas Vander Stichele
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Vander Stichele 2003-07-30 04:18:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030530 Galeon/1.3.5

Description of problem:
I choose be-latin1 during install.
On booting for the first time, firstboot launched, and when asked to create a
user, I noticed my keyboard was in qwerty.

I haven't paid attention if during anaconda the keyboard was correct, but I
assume it was (contrary to the null beta before 9.0) because otherwise I'm sure
I would have had issues with my root password.

Version-Release number of selected component (if applicable):
the one in severn

How reproducible:
Didn't try

Steps to Reproduce:
1. install redhat and choose belgian layout
2. boot for the first time
3. type in "thomas" as a username
    

Actual Results:  it showed tho;qs as the user name

Expected Results:  It should show thomas as the user name

Additional info:
Comment 1 Bill Nottingham 2003-07-30 09:59:15 EDT

*** This bug has been marked as a duplicate of 100686 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.