Bug 1012201 - Insufficient contrast of recipes within a recipe set
Insufficient contrast of recipes within a recipe set
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.15
Unspecified Unspecified
unspecified Severity unspecified (vote)
: 0.15
: ---
Assigned To: Dan Callaghan
Nick Coghlan
: Regression
Depends On:
Blocks: 1013445
  Show dependency treegraph
 
Reported: 2013-09-25 22:14 EDT by Nick Coghlan
Modified: 2013-10-02 22:28 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1013445 (view as bug list)
Environment:
Last Closed: 2013-10-02 22:28:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Coghlan 2013-09-25 22:14:11 EDT
In previous versions of Beaker, the gray background behind the field labels and the use of normal buttons for the result display selectors resulted in a clear pattern of whitespace demarcated recipe headers within each recipe set.

In Beaker 0.15, the removal of the gray background from the labels and the switch to the blue "pill" style result display selector has made it significantly harder to detect the start and end of each recipe header.
Comment 2 Dan Callaghan 2013-09-26 02:19:54 EDT
This patch gives better demarcation between recipes in a recipe set, and generally brings the styling back closer to the previous job page's appearance:

http://gerrit.beaker-project.org/2301

But I'm still not overly happy with how the whole thing looks and works...
Comment 6 Nick Coghlan 2013-09-30 02:12:33 EDT
Marking as VERIFIED, since the specific changes covered by this bug have been made and we won't be tinkering with it any further for 0.15.

However, I also created bug 1013445 to take a closer look at these recipe result headers for 0.16, since we could likely improve the layout significantly by being more selective in what we display.
Comment 7 Nick Coghlan 2013-10-02 22:28:00 EDT
Beaker 0.15 has been released.

Note You need to log in before you can comment on or make changes to this bug.