Bug 1012226 - Document use of Process: blocks
Document use of Process: blocks
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Documentation (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: lcarlon
Lee Newson
:
: 1012247 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 23:55 EDT by Misty Stanley-Jones
Modified: 2014-06-18 03:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 13968, PressGang CCMS Handbook-2.0-1 Build Date: 25-09-2013 16:05:32 Topic ID: 13979-537703 [Latest]
Last Closed: 2014-06-18 03:55:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misty Stanley-Jones 2013-09-25 23:55:34 EDT
See https://mojo.redhat.com/groups/ecs/blog/2013/09/25/topic-reuse-better-practices (in the comments) for Jared's reference.
Comment 1 Lee Newson 2013-10-09 01:55:42 EDT
*** Bug 1012247 has been marked as a duplicate of this bug. ***
Comment 2 Lee Newson 2013-10-09 01:56:56 EDT
This looks like it was completed, so adding QA notes:

Title: Use the <literal>Process:</literal> Block to Group Tasks in a Sequence

The information about processes is partly incorrect and missing some information. Details:

1. A Process can be used as either a Section, or a Chapter.

2. "Each topic's output will include a link to the previous topic in the process at the top, and a link to the next topic in the process at the bottom" is wrong. It will only included next/previous links to "Task" topics. So if I had the following:

Concept 1
Task 1
Concept 2
Task 2

Concept 2 wouldn't have any previous/next links as a process block is designed to automatically link the steps (identified as task topics) together.

3. No mention is made about the topics having to be a task to have the links injected.
Comment 3 Misty Stanley-Jones 2013-10-09 02:22:21 EDT
Addressed in revision 544707.
Comment 4 Lee Newson 2013-10-09 02:43:41 EDT
Looks perfect, thanks Misty.

Note You need to log in before you can comment on or make changes to this bug.