Bug 1012247 - Information about the "Process" block is incorrect.
Information about the "Process" block is incorrect.
Status: CLOSED DUPLICATE of bug 1012226
Product: PressGang CCMS
Classification: Community
Component: Documentation (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 01:28 EDT by Lee Newson
Modified: 2013-10-09 01:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 13968, PressGang CCMS Handbook-2.0-1 Build Date: 26-09-2013 15:21:44 Topic ID: 23131-540797 [Latest]
Last Closed: 2013-10-09 01:55:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Newson 2013-09-26 01:28:01 EDT
Title: Use the <literal>Process:</literal> Block to Group Tasks in a Sequence

The information about processes is partly incorrect and missing some information. Details:

1. A Process can be used as either a Section, or a Chapter.

2. "Each topic's output will include a link to the previous topic in the process at the top, and a link to the next topic in the process at the bottom" is wrong. It will only included next/previous links to "Task" topics. So if I had the following:

Concept 1
Task 1
Concept 2
Task 2

Concept 2 wouldn't have any previous/next links as a process block is designed to automatically link the steps (identified as task topics) together.

3. No mention is made about the topics having to be a task to have the links injected.
Comment 1 Lee Newson 2013-10-09 01:55:42 EDT

*** This bug has been marked as a duplicate of bug 1012226 ***

Note You need to log in before you can comment on or make changes to this bug.