This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1012345 - bkr job-cancel cannot cancel recipe set
bkr job-cancel cannot cancel recipe set
Status: CLOSED DUPLICATE of bug 999733
Product: Beaker
Classification: Community
Component: command line (Show other bugs)
0.10
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 06:30 EDT by Dalibor Pospíšil
Modified: 2014-08-12 00:32 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-26 07:30:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dalibor Pospíšil 2013-09-26 06:30:57 EDT
Description of problem:
bkr job-cancel cannot cancel recipe set

Version-Release number of selected component (if applicable):
beaker-client-0.14.1-1.el6eng.noarch

How reproducible:
100%

Steps to Reproduce:
1. try to cancel some recipe set

Actual results:
$ bkr job-cancel RS:856274
XML-RPC fault: <type 'exceptions.NameError'>:global name 'self' is not defined


Expected results:
recipe set is canceled
Comment 2 xjia 2013-09-26 07:30:57 EDT

*** This bug has been marked as a duplicate of bug 999733 ***

Note You need to log in before you can comment on or make changes to this bug.