Bug 101240 - Some OMF files fail validation against Scrollkeeper DTDs
Some OMF files fail validation against Scrollkeeper DTDs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-applets (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
: Triaged
: 101849 (view as bug list)
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-07-30 09:05 EDT by Fulton Green
Modified: 2007-04-18 12:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-19 10:55:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fulton Green 2003-07-30 09:05:51 EDT
Description of problem:
Two OMF files, gweather_applet-it.omf and mixer_applet-it.omf, fail to validate
when tested at install-time against the Scrollkeeper DTD.  Someone (presumably
an Italian-speaking tech writer or coder) needs to rename these, as well as
update their content, to conform to the other language-specific applet OMF files.

Version-Release number of selected component (if applicable):
2.2.2-3

How reproducible:
Always, IMHO.

Steps to Reproduce:
1. Install or upgrade the latest gnome-applets package.
    
Actual results:
The RPM installer complains about being unable to register the two OMF files in
question.

Expected results:
There would be no complaints.

Additional info:
Scrollkeeper is at 0.3.11-5, the same level as Severn.

Here are the error messages:

OMF file [/usr/share/omf/gnome-applets/gweather_applet-it.omf] does not validate
against ScrollKeeper-OMF DTD: /usr/share/xml/scrollkeeper/dtds/scrollkeeper-omf.dtd
Unable to register /usr/share/omf/gnome-applets/gweather_applet-it.omf
OMF file [/usr/share/omf/gnome-applets/mixer_applet-it.omf] does not validate
against ScrollKeeper-OMF DTD: /usr/share/xml/scrollkeeper/dtds/scrollkeeper-omf.dtd
Unable to register /usr/share/omf/gnome-applets/mixer_applet-it.omf
Comment 1 Bill Nottingham 2003-08-07 14:34:12 EDT
*** Bug 101849 has been marked as a duplicate of this bug. ***
Comment 2 Mark McLoughlin 2004-07-19 10:55:03 EDT
This should have since been fixed. Please re-open if not ..

Note You need to log in before you can comment on or make changes to this bug.