Bug 101267 - HTTP install method doesn't let you go back when it can't load a file
Summary: HTTP install method doesn't let you go back when it can't load a file
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-07-30 14:57 UTC by Mike Shaver
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-14 16:47:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Shaver 2003-07-30 14:57:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030523

Description of problem:
After an error loading a file (such as caused by bug 101625), you have to reboot
the system in order to specify a new URL for the HTTP fetchery, rather than just
going [Back] and giving a new site.

Version-Release number of selected component (if applicable):
Severn beta 1

How reproducible:
Always

Steps to Reproduce:
1. Start HTTP install
2. Get error
   

Actual Results:  Just an [OK] dialog (and it's not OK!).

Expected Results:  Ask me if I'd like to go [Back] and pick a new method or
site-address.

Comment 1 Michael Fulbright 2003-08-04 20:21:41 UTC
Bug 101625 refers to a problem rebooting the system - is that the bug you meant
to reference?

Comment 2 Mike Shaver 2003-08-04 20:45:57 UTC
No, quite not.  I meant bug 101265, sorry.

Comment 3 Michael Fulbright 2003-08-14 16:47:40 UTC
If there are problems with the URL specified in stage 2 (the later part of the
install) I do not see us adding support for prompting for a new site.

If the loader (initial bootstrap program) is unable to find the stage 2 image at
the URL specified there we do prompt for a new site.

The site selected has to have a internally consistent set of installation files
in the directory layout expected.


Note You need to log in before you can comment on or make changes to this bug.