Bug 1012717 - [abrt] virt-manager-0.10.0-3.gita2e52067.fc20: spice_logv: Process /usr/bin/python2.7 was killed by signal 6 (SIGABRT)
[abrt] virt-manager-0.10.0-3.gita2e52067.fc20: spice_logv: Process /usr/bin/p...
Status: CLOSED DUPLICATE of bug 1011936
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:71f75878c9c488fb975bd610f77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 22:08 EDT by Bobby Powers
Modified: 2013-09-27 08:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-27 08:07:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.24 KB, text/plain)
2013-09-26 22:08 EDT, Bobby Powers
no flags Details
File: cgroup (125 bytes, text/plain)
2013-09-26 22:08 EDT, Bobby Powers
no flags Details
File: core_backtrace (23.52 KB, text/plain)
2013-09-26 22:08 EDT, Bobby Powers
no flags Details
File: dso_list (22.31 KB, text/plain)
2013-09-26 22:08 EDT, Bobby Powers
no flags Details
File: environ (2.51 KB, text/plain)
2013-09-26 22:09 EDT, Bobby Powers
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-26 22:09 EDT, Bobby Powers
no flags Details
File: maps (111.07 KB, text/plain)
2013-09-26 22:09 EDT, Bobby Powers
no flags Details
File: open_fds (1.53 KB, text/plain)
2013-09-26 22:09 EDT, Bobby Powers
no flags Details
File: proc_pid_status (803 bytes, text/plain)
2013-09-26 22:09 EDT, Bobby Powers
no flags Details

  None (edit)
Description Bobby Powers 2013-09-26 22:08:40 EDT
Description of problem:
interacting with a Windows 7 guest immediately after boot.  only several clicks in, happened twice.

Version-Release number of selected component:
virt-manager-0.10.0-3.gita2e52067.fc20

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager
crash_function: spice_logv
executable:     /usr/bin/python2.7
kernel:         3.11.1
runlevel:       unknown
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 spice_logv at log.c:109
 #3 spice_log at log.c:123
 #4 bitmap_1be_32_to_32 at pixman_utils.c:1343
 #5 spice_bitmap_to_pixman at pixman_utils.c:1524
 #6 spice_bitmap_convert_to_pixman at pixman_utils.c:1579
 #7 canvas_bitmap_to_surface at ../spice-common/common/canvas_base.c:657
 #8 canvas_get_bits at ../spice-common/common/canvas_base.c:943
 #9 canvas_get_image_internal at ../spice-common/common/canvas_base.c:1141
 #10 canvas_get_image at ../spice-common/common/canvas_base.c:1285
 #11 canvas_draw_rop3 at ../spice-common/common/canvas_base.c:3258
Comment 1 Bobby Powers 2013-09-26 22:08:45 EDT
Created attachment 803668 [details]
File: backtrace
Comment 2 Bobby Powers 2013-09-26 22:08:49 EDT
Created attachment 803669 [details]
File: cgroup
Comment 3 Bobby Powers 2013-09-26 22:08:54 EDT
Created attachment 803670 [details]
File: core_backtrace
Comment 4 Bobby Powers 2013-09-26 22:08:58 EDT
Created attachment 803671 [details]
File: dso_list
Comment 5 Bobby Powers 2013-09-26 22:09:02 EDT
Created attachment 803672 [details]
File: environ
Comment 6 Bobby Powers 2013-09-26 22:09:05 EDT
Created attachment 803673 [details]
File: limits
Comment 7 Bobby Powers 2013-09-26 22:09:09 EDT
Created attachment 803674 [details]
File: maps
Comment 8 Bobby Powers 2013-09-26 22:09:13 EDT
Created attachment 803675 [details]
File: open_fds
Comment 9 Bobby Powers 2013-09-26 22:09:19 EDT
Created attachment 803676 [details]
File: proc_pid_status
Comment 10 Cole Robinson 2013-09-27 08:07:34 EDT

*** This bug has been marked as a duplicate of bug 1011936 ***

Note You need to log in before you can comment on or make changes to this bug.