Bug 101288 - Warnings upgrading to gnome-panel-2.2.2.1-3
Summary: Warnings upgrading to gnome-panel-2.2.2.1-3
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: Triaged
: 100568 101330 101446 (view as bug list)
Depends On:
Blocks: 101028
TreeView+ depends on / blocked
 
Reported: 2003-07-30 17:04 UTC by Jonathan Kamens
Modified: 2007-11-30 22:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-11 07:23:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2003-07-30 17:04:42 UTC
14:gnome-panel            ########################################### [ 33%]
WARNING: Failed to parse default value `২৪' for schema 
(/schemas/apps/clock_applet/prefs/hour_format)
WARNING: Failed to parse default value `òô' for schema 
(/schemas/apps/clock_applet/prefs/hour_format)

Comment 1 Bill Nottingham 2003-07-30 21:51:35 UTC
*** Bug 101330 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2003-07-31 04:48:08 UTC
*** Bug 100568 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2003-08-01 02:33:51 UTC
*** Bug 101446 has been marked as a duplicate of this bug. ***

Comment 4 Alexander Larsson 2003-08-27 11:01:31 UTC
I don't get these in gnome-panel 2.3.6-2 at least.



Note You need to log in before you can comment on or make changes to this bug.