Bug 101294 - bad URL in libungif package description
Summary: bad URL in libungif package description
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libungif (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL: http://prtr-13.ucsc.edu/~badger/softw...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-30 17:31 UTC by petrosyan
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-19 16:12:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2003-07-30 17:31:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
URL         : http://prtr-13.ucsc.edu/~badger/software/libungif/
is invalid

Version-Release number of selected component (if applicable):
libungif-4.1.0-16

How reproducible:
Always

Steps to Reproduce:
rpm -qi libungif

Comment 1 Craig Routledge 2004-02-14 04:07:49 UTC
I contacted the author who confirmed that the URL is no longer valid,
and that a new homepage will be up soon.  I'll post the link here when
it's available.

Please note that the URL will also need to be updated in the
libungif-devel and libungif-progs packages as well.


Comment 2 Toshio Kuratomi 2004-02-17 05:02:17 UTC
One SRPM/Spec for all three packages so that shouldn't be an issue.
If you haven't gotten it by email yet, the new URL is at sourceforge:
http://sourceforge.net/projects/libungif

After being away from Linux machines for too many years, I finally
have the ability to work on libungif again.  I'm releasing a new
version that has the patches from the RPMS and whatever other bug
fixes I can salvage from the old CVS server.  I'll also fix the
fprintf problems such as Bug #114993

I can't work on the rest of the -Wall problems until I run indent over
the code or I'll go insane, though.  Since the code is so arcane in
the first place, I don't want to address those until the next release
in case indent breaks something.


Note You need to log in before you can comment on or make changes to this bug.