Bug 1013154 - failure to render cursor, first nine rows of gnumeric spreadsheet properly
failure to render cursor, first nine rows of gnumeric spreadsheet properly
Status: CLOSED DUPLICATE of bug 1030856
Product: Fedora
Classification: Fedora
Component: gtk3 (Show other bugs)
20
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-27 18:57 EDT by Steven Usdansky
Modified: 2013-11-22 17:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-22 17:02:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
partial screenshot showing misrendered spreadsheet (30.91 KB, image/jpeg)
2013-09-27 18:57 EDT, Steven Usdansky
no flags Details

  None (edit)
Description Steven Usdansky 2013-09-27 18:57:15 EDT
Created attachment 804193 [details]
partial screenshot showing misrendered spreadsheet

Description of problem:
The first nine rows of any gnumeric spreadsheet render as a massive grayed-out area with no (outline) cursor until the cursor is moved. Upon moving, the cell under the cursotr sometimes renders correctly. 
gtk3-3.9.16-2.fc20

Version-Release number of selected component (if applicable):
gtk3-3.10.0-1.fc20
gtk3-3.9.16-2.fc20
and all versions of gtk3 after 3.6.4-2.fc18

gnumeric-1.12.7-1.fc20.x86_64
gnumeric-1.12.5-1.fc19.x86_64
gnumeric-1.12.5-1.fc18.x86_64



How reproducible: 100%


Steps to Reproduce:
1. Run gnumeric

Actual results:
Massive gray blob in first nine rows of spreadsheet (see attached jpg). No cursor visible

Expected results:
Cursor visible in cell A1

Additional info:
Reverting to gtk3-3.6.4-2.fc18 eliminates the problem.
Comment 1 Steven Usdansky 2013-11-22 17:02:58 EST
Duplicate of 1030856

*** This bug has been marked as a duplicate of bug 1030856 ***

Note You need to log in before you can comment on or make changes to this bug.