Bug 1013162 - logconv warning - Use of comma-less variable list is deprecated at /usr/bin/logconv.pl line 630
logconv warning - Use of comma-less variable list is deprecated at /usr/bin/l...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rich Megginson
Sankar Ramalingam
:
Depends On:
Blocks: 1013896 1061410
  Show dependency treegraph
 
Reported: 2013-09-27 19:36 EDT by Rich Megginson
Modified: 2014-10-14 03:51 EDT (History)
4 users (show)

See Also:
Fixed In Version: 389-ds-base-1.2.11.15-34.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1013896 (view as bug list)
Environment:
Last Closed: 2014-10-14 03:51:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Megginson 2013-09-27 19:36:40 EDT
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/389/ticket/47461

Use of comma-less variable list is deprecated at /usr/bin/logconv.pl line 630

for CBP
Comment 3 srkrishn@redhat.com 2014-08-19 08:43:12 EDT
Based on this comment :https://bugzilla.redhat.com/show_bug.cgi?id=1013896#c3
Marking this bug as varified.
Comment 4 Sankar Ramalingam 2014-08-19 09:40:58 EDT
Based on previous comment from Sriram, marking it as Verified.
Comment 5 errata-xmlrpc 2014-10-14 03:51:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1385.html

Note You need to log in before you can comment on or make changes to this bug.