Bug 1013896 - logconv warning - Use of comma-less variable list is deprecated at /usr/bin/logconv.pl line 630
logconv warning - Use of comma-less variable list is deprecated at /usr/bin/l...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rich Megginson
Sankar Ramalingam
:
Depends On: 1013162
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 22:18 EDT by Nathan Kinder
Modified: 2014-06-17 23:00 EDT (History)
4 users (show)

See Also:
Fixed In Version: 389-ds-base-1.3.1.6-5.el7
Doc Type: Bug Fix
Doc Text:
Cause: logconv.pl uses comma-less print formatting Consequence: In newer version of Perl this is deprecated. Fix: Use commas in print formatting. Result: logconv.pl runs without warnings, and is compliant with the latest standard.
Story Points: ---
Clone Of: 1013162
Environment:
Last Closed: 2014-06-13 05:17:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan Kinder 2013-09-30 22:18:04 EDT
+++ This bug was initially created as a clone of Bug #1013162 +++

This bug is created as a clone of upstream ticket:
https://fedorahosted.org/389/ticket/47461

Use of comma-less variable list is deprecated at /usr/bin/logconv.pl line 630
Comment 2 Sankar Ramalingam 2014-01-17 20:20:09 EST
Request you to provide steps to verify bugzilla.
Comment 3 mreynolds 2014-01-20 10:10:35 EST
(In reply to Sankar Ramalingam from comment #2)
> Request you to provide steps to verify bugzilla.

This was actually just a coding style change.  It has no impact on the output or script functionality.  There is nothing to verify for this one.
Comment 4 Sankar Ramalingam 2014-01-30 04:58:26 EST
Marking it as Verified as per Mark's comment.
Comment 5 Ludek Smid 2014-06-13 05:17:31 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.