Bug 1013354 - [abrt] yumex-3.0.10-1.fc18: backend-launcher.py:36:dispatcher:AttributeError: 'exceptions.IOError' object has no attribute 'err'
[abrt] yumex-3.0.10-1.fc18: backend-launcher.py:36:dispatcher:AttributeError:...
Status: CLOSED DUPLICATE of bug 823315
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
abrt_hash:61ed407c56c5df2a0ff790155ff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-29 10:05 EDT by casper
Modified: 2013-09-30 00:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 00:35:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (467 bytes, text/plain)
2013-09-29 10:05 EDT, casper
no flags Details
File: core_backtrace (190 bytes, text/plain)
2013-09-29 10:05 EDT, casper
no flags Details
File: environ (197 bytes, text/plain)
2013-09-29 10:05 EDT, casper
no flags Details

  None (edit)
Description casper 2013-09-29 10:05:02 EDT
Version-Release number of selected component:
yumex-3.0.10-1.fc18

Additional info:
reporter:       libreport-2.1.6
cmdline:        /usr/bin/python -E /usr/share/yumex/backend-launcher.py
executable:     /usr/share/yumex/backend-launcher.py
kernel:         3.8.2-206.fc18.i686.PAE
runlevel:       N 5
uid:            0

Truncated backtrace:
backend-launcher.py:36:dispatcher:AttributeError: 'exceptions.IOError' object has no attribute 'err'

Traceback (most recent call last):
  File "/usr/share/yumex/backend-launcher.py", line 56, in <module>
    rc = dispatcher()
  File "/usr/share/yumex/backend-launcher.py", line 36, in dispatcher
    err, msg = (e.err, e.msg)
AttributeError: 'exceptions.IOError' object has no attribute 'err'

Local variables in innermost frame:
e: IOError(5, 'Input/output error')

Potential duplicate: bug 823315
Comment 1 casper 2013-09-29 10:05:06 EDT
Created attachment 804721 [details]
File: backtrace
Comment 2 casper 2013-09-29 10:05:09 EDT
Created attachment 804722 [details]
File: core_backtrace
Comment 3 casper 2013-09-29 10:05:12 EDT
Created attachment 804723 [details]
File: environ
Comment 4 Tim Lauridsen 2013-09-30 00:35:24 EDT

*** This bug has been marked as a duplicate of bug 823315 ***

Note You need to log in before you can comment on or make changes to this bug.