Bug 101336 - Evolution crashes when creating contacts
Summary: Evolution crashes when creating contacts
Status: CLOSED DUPLICATE of bug 99328
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: evolution   
(Show other bugs)
Version: beta1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-30 22:00 UTC by Kyle R Maxwell
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kyle R Maxwell 2003-07-30 22:00:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030726
Mozilla Firebird/0.6.1

Description of problem:
When creating additional contacts in Evolution, Save and Close frequently causes
the application to segfault. The contact appears to be successfully saved (I
don't believe I've ever seen it lose the info) but Evolution must be reloaded. 

Version-Release number of selected component (if applicable):
evolution-1.4.3-3

How reproducible:
Always

Steps to Reproduce:
1. Create a new contact in Evolution.
2. Enter a name and email address.
3. Hit the "Save and Close" button.
4. Watch the segfault.
    

Additional info:

Comment 1 Bill Nottingham 2003-07-30 22:03:46 UTC

*** This bug has been marked as a duplicate of 99328 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.