Bug 1013402 - Newly pushed guides are missing the title/product/version in the docbuilder listing page
Newly pushed guides are missing the title/product/version in the docbuilder ...
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: DocBook-builder (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lee Newson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-29 19:07 EDT by Yuko Katabami
Modified: 2013-09-29 21:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-29 21:13:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2013-09-29 19:07:05 EDT
Description of problem:
New guides recently pushed are missing product/version, and the titles are wrong.

Version-Release number of selected component (if applicable): 3.0


How reproducible: I am not sure but this is applicable to 9 guides


Steps to Reproduce:
1. Push new contents to Zanata
2. Add the spec IDs
3. Check the docbuilder listing page

Actual results:
Guides are missing product/version, and the titles are wrong

Expected results:
It should show correct title.product/version information
Comment 3 Lee Newson 2013-09-29 21:06:21 EDT
This should now be fixed and I've started a rebuild to update all the index pages (this may take a little while to complete).

The cause of this was that when the DocBuilder scripts were updated for PressGang v1.1, the translation scripts were missed and as such was still trying to use the old topic endpoints, instead of the new content spec endpoints.

commit: https://github.com/pressgang-ccms/DocBuilder2/commit/4d337653db45c25ee2de8cb13e0888740393dd8d

I've also logged BZ#1013410 to include content that should have been included in the translation docbuilds as well.

Note You need to log in before you can comment on or make changes to this bug.