Bug 1013490 - [rhevm] Webadmin - Tags - Tag doesn't show correct tab (The filter on the entity works ok)
[rhevm] Webadmin - Tags - Tag doesn't show correct tab (The filter on the ent...
Status: CLOSED DUPLICATE of bug 996594
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: nobody nobody
Pavel Stehlik
ux
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 04:17 EDT by David Botzer
Modified: 2014-01-13 19:06 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 08:21:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine-tags (138.78 KB, application/x-gzip)
2013-09-30 04:17 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2013-09-30 04:17:47 EDT
Created attachment 804977 [details]
engine-tags

Description of problem:
[rhevm] Webadmin - Tags - Tag doesn't show correct tab (The filter on the entity works ok)

Works only for VM (tested on Users & Hosts)

Version-Release number of selected component (if applicable):
3.3/is16

How reproducible:
always

Steps to Reproduce:
1.Create a tag in the Tags section
2.Go to Hosts/ Users Tab
3.Assign tag to a host / user
4.Select any Different tab (e.x DC / Storage or else)
4 Press the Tag (for the host or user)

Actual results:
The Tag related tab is not selected (bring forward)
- the filter is working

Expected results:
Should select the tag related tab

Additional info:
engine.log
Comment 1 Einav Cohen 2013-09-30 08:21:42 EDT
not quite sure that I got the scenario, in any case - sounds like a duplicate of bug 996594 (only tag-related tabs should be displayed while a tag is pinned on the left-hand tags-tree).

*** This bug has been marked as a duplicate of bug 996594 ***

Note You need to log in before you can comment on or make changes to this bug.