Bug 996594 - [Admin Portal] Pinned tag shows irrelevant main tabs
[Admin Portal] Pinned tag shows irrelevant main tabs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: Greg Sheremeta
Jiri Belka
ux
:
: 1013490 (view as bug list)
Depends On:
Blocks: 1019461 3.3snap1
  Show dependency treegraph
 
Reported: 2013-08-13 09:44 EDT by Jiri Belka
Modified: 2014-01-21 17:32 EST (History)
7 users (show)

See Also:
Fixed In Version: is19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (52.41 KB, image/png)
2013-08-13 09:44 EDT, Jiri Belka
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19379 None None None Never
oVirt gerrit 19813 None None None Never

  None (edit)
Description Jiri Belka 2013-08-13 09:44:21 EDT
Created attachment 786165 [details]
screenshot

Description of problem:
As I see tags can be assigned to hosts, vms, users. But when i pin a tab i see on right side main tabs also for disks and volumes.

Either these tabs should include 'Assign Tags' or should be not displayed for a pinned tab. This is confusing.

Version-Release number of selected component (if applicable):
is9.1

How reproducible:
100%

Steps to Reproduce:
1. stay in top-level entity (System) in System tree
2. switch to Tags
3. create a tab
4. check right side for main tabs

Actual results:
irrelevant tabs (disks, volumes) displayed for a pinned tag

Expected results:
one should see only main tabs which contain entities whould could have assigned tags (hosts, vms, users)... ??

Additional info:
Comment 1 Einav Cohen 2013-08-16 15:31:55 EDT
indeed - only Hosts, VMs and Users main tabs should appear in the main-tab panel when pinning a specific tag in the Tags left-pane tree.
Comment 2 Einav Cohen 2013-09-30 08:21:42 EDT
*** Bug 1013490 has been marked as a duplicate of this bug. ***
Comment 3 Jiri Belka 2013-10-25 05:45:23 EDT
OK, is20.
Comment 4 Itamar Heim 2014-01-21 17:29:28 EST
Closing - RHEV 3.3 Released
Comment 5 Itamar Heim 2014-01-21 17:29:30 EST
Closing - RHEV 3.3 Released
Comment 6 Itamar Heim 2014-01-21 17:32:22 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.