Bug 1013699 - VM pool: cannot edit comment of an existing pool
VM pool: cannot edit comment of an existing pool
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ovirt-3.6.0-rc
: 3.6.0
Assigned To: jniederm
sefi litmanovich
:
: 1124364 (view as bug list)
Depends On: 610501
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 11:43 EDT by Pavel Novotny
Modified: 2016-04-19 21:10 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-19 21:10:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 34414 master MERGED webadmin: 'Comment' property of existing VM pool dialog editable Never

  None (edit)
Description Pavel Novotny 2013-09-30 11:43:49 EDT
Description of problem:
When editing a VM pool, the Comment field is disabled, thus there is no way how to edit the comment once the pool was created.

Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.23.master.el6ev.noarch (is16)

How reproducible:
100%

Steps to Reproduce:
1. Create new VM pool (with whatever value as comment).
2. Edit the pool (open Edit Pool dialog).
3.

Actual results:
The Comment field is disabled.

Expected results:
There is no reason to keep pool comments immutable, the Comment field should be editable all the time (as the description is).

Additional info:
Comment 2 Michal Skrivanek 2014-01-31 06:07:13 EST
not change for existing onces…s
Comment 3 Michal Skrivanek 2014-08-22 08:34:22 EDT
better with Edit Running VM?
Comment 4 Omer Frenkel 2014-08-25 06:49:40 EDT
not related, its just UI limitation, because most of vm-pool fields are not editable. i verified with rest-api this works
Comment 5 Omer Frenkel 2014-10-26 09:01:28 EDT
*** Bug 1124364 has been marked as a duplicate of this bug. ***
Comment 6 sefi litmanovich 2015-05-11 04:45:43 EDT
Verified with ovirt-engine-3.6.0-0.0.master.20150412172306.git55ba764.el6.noarch.

Note You need to log in before you can comment on or make changes to this bug.