Bug 1124364 - Unable to change a comment field on existing VM Pool
Summary: Unable to change a comment field on existing VM Pool
Keywords:
Status: CLOSED DUPLICATE of bug 1013699
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.1
Assignee: Omer Frenkel
QA Contact: Pavel Stehlik
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-29 10:32 UTC by Eli Mesika
Modified: 2016-02-10 19:48 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-26 13:01:28 UTC
oVirt Team: Virt


Attachments (Terms of Use)
Unable to change a comment field on existing VM Pool (37.63 KB, image/png)
2014-07-29 10:32 UTC, Eli Mesika
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 33135 master ABANDONED webadmin: allow to edit vm-pool comment Never

Description Eli Mesika 2014-07-29 10:32:13 UTC
Created attachment 922102 [details]
Unable to change a comment field on existing VM Pool

Description of problem:
Unable to change a comment field on existing VM Pool

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Create a new VM Pool and set its comment 
2.Edit the created VM Pool
3.The comment field is disabled 

Actual results:
Unable to change a comment field on existing VM Pool

Expected results:
The comment field of a VM Pool may be changed by the user and saved successfully 

Additional info:
Screenshot

Comment 1 Omer Frenkel 2014-10-26 13:01:28 UTC

*** This bug has been marked as a duplicate of bug 1013699 ***


Note You need to log in before you can comment on or make changes to this bug.