Bug 1013700 - OpenVPN Netlink error: Unspecific failure
OpenVPN Netlink error: Unspecific failure
Status: CLOSED DUPLICATE of bug 1018317
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
20
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 11:46 EDT by Alexandre Roumiantsev
Modified: 2014-11-13 05:44 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-13 05:44:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log file of unsuccessful connection (4.56 KB, text/plain)
2013-09-30 11:46 EDT, Alexandre Roumiantsev
no flags Details

  None (edit)
Description Alexandre Roumiantsev 2013-09-30 11:46:49 EDT
Created attachment 805300 [details]
Log file of unsuccessful connection

Description of problem: Fedora 20 OpenVPN client part ( which work well in Fedora 19 and early release ) could not start up connection. Server part is IPCop.
Find log in attachment.

Version-Release number of selected component (if applicable):
openvpn.x86_64                       2.3.2-4.fc20

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Alexandre Roumiantsev 2013-10-11 12:43:42 EDT
I find same report to bugzilla: Bug 1013200 - NetworkManager-openvpn fails to establish connection on imported (via NM-gnome) vpn config (client.conf)

And in my case 
openvpn --config client.conf
establishes the vpn connection as well. So it is a NM issue.
Comment 2 Rolf Offermanns 2013-11-06 06:25:30 EST
Same here. And I think this bug can be closed as dupe of 1018317.
Comment 3 Joshua 2013-11-17 14:30:07 EST
I have the same problem 'unspecific failure' - did not receive valid IP config information.
Comment 4 Fedora Admin XMLRPC Client 2014-11-10 10:37:21 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2014-11-10 10:51:30 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 David Sommerseth 2014-11-13 05:44:55 EST

*** This bug has been marked as a duplicate of bug 1018317 ***

Note You need to log in before you can comment on or make changes to this bug.