This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1013711 - [abrt] evolution-3.8.5-2.fc19: allocator_memalign: Process /usr/libexec/evolution/3.8/evolution-alarm-notify was killed by signal 6 (SIGABRT)
[abrt] evolution-3.8.5-2.fc19: allocator_memalign: Process /usr/libexec/evolu...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:af613bfbb22539c5e3a9df73253...
:
: 1033829 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 11:58 EDT by LordMael
Modified: 2013-11-25 08:01 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 03:24:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.32 KB, text/plain)
2013-09-30 11:59 EDT, LordMael
no flags Details
File: cgroup (142 bytes, text/plain)
2013-09-30 11:59 EDT, LordMael
no flags Details
File: core_backtrace (40.46 KB, text/plain)
2013-09-30 11:59 EDT, LordMael
no flags Details
File: dso_list (16.99 KB, text/plain)
2013-09-30 11:59 EDT, LordMael
no flags Details
File: environ (1.46 KB, text/plain)
2013-09-30 11:59 EDT, LordMael
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-30 11:59 EDT, LordMael
no flags Details
File: maps (84.38 KB, text/plain)
2013-09-30 11:59 EDT, LordMael
no flags Details
File: open_fds (943 bytes, text/plain)
2013-09-30 11:59 EDT, LordMael
no flags Details
File: proc_pid_status (944 bytes, text/plain)
2013-09-30 11:59 EDT, LordMael
no flags Details
File: var_log_messages (1.24 KB, text/plain)
2013-09-30 11:59 EDT, LordMael
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 709162 None None None Never

  None (edit)
Description LordMael 2013-09-30 11:58:59 EDT
Version-Release number of selected component:
evolution-3.8.5-2.fc19

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/libexec/evolution/3.8/evolution-alarm-notify
crash_function: allocator_memalign
executable:     /usr/libexec/evolution/3.8/evolution-alarm-notify
kernel:         3.11.1-200.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #9 allocator_memalign at gslice.c:1381
 #10 allocator_add_slab at gslice.c:1252
 #11 slab_allocator_alloc_chunk at gslice.c:1300
 #12 magazine_cache_pop_magazine at gslice.c:719
 #13 thread_memory_magazine1_reload at gslice.c:794
 #14 g_slice_alloc at gslice.c:992
 #15 g_slice_alloc0 at gslice.c:1029
 #16 g_type_create_instance at gtype.c:1897
 #17 g_object_constructor at gobject.c:1855
 #20 _gtk_icon_helper_new at gtkiconhelper.c:577

Potential duplicate: bug 833228
Comment 1 LordMael 2013-09-30 11:59:03 EDT
Created attachment 805315 [details]
File: backtrace
Comment 2 LordMael 2013-09-30 11:59:06 EDT
Created attachment 805316 [details]
File: cgroup
Comment 3 LordMael 2013-09-30 11:59:09 EDT
Created attachment 805317 [details]
File: core_backtrace
Comment 4 LordMael 2013-09-30 11:59:13 EDT
Created attachment 805318 [details]
File: dso_list
Comment 5 LordMael 2013-09-30 11:59:15 EDT
Created attachment 805319 [details]
File: environ
Comment 6 LordMael 2013-09-30 11:59:19 EDT
Created attachment 805320 [details]
File: limits
Comment 7 LordMael 2013-09-30 11:59:22 EDT
Created attachment 805322 [details]
File: maps
Comment 8 LordMael 2013-09-30 11:59:26 EDT
Created attachment 805323 [details]
File: open_fds
Comment 9 LordMael 2013-09-30 11:59:31 EDT
Created attachment 805324 [details]
File: proc_pid_status
Comment 10 LordMael 2013-09-30 11:59:34 EDT
Created attachment 805325 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-10-01 03:24:26 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=709162
Comment 12 Milan Crha 2013-11-25 08:01:53 EST
*** Bug 1033829 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.