Bug 101373 - upgrade to rawhide glibc fails
upgrade to rawhide glibc fails
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: glibc (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
: 101419 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-31 10:15 EDT by Chris Ricker
Modified: 2016-11-24 10:08 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-02 00:19:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2003-07-31 10:15:36 EDT
Upgrading from severn beta1 to today's rawhide, I get:

[root@skuld root]# yum upgrade
Gathering header information file(s) from server(s)
Server: Red Hat Linux 9.0.93 - i386 - Base
Finding updated packages
Downloading needed headers
Finding obsoleted packages
Resolving dependencies
.package glibc-common needs tzdata >= 2003a (not provided)
[root@skuld root]# 

It's trying to upgrade the following RPMS:

Name                                 Arch   Version         Repo             
--------------------------------------------------------------------------------
bind-utils                           i386   9.2.2-22        base
coreutils                            i386   5.0-9           base
cups-libs                            i386   1:1.1.19-9      base
glibc                                i386   2.3.2-66        base
glibc-common                         i386   2.3.2-66        base
glibc-devel                          i386   2.3.2-66        base
intltool                             i386   0.26-2          base
kbd                                  i386   1.08-8          base
man-pages                            noarch 1.58-1          base
nmap                                 i386   2:3.30-1        base
nmap-frontend                        i386   2:3.30-1        base
nscd                                 i386   2.3.2-66        base
unzip                                i386   5.50-29         base
Comment 1 Jakub Jelinek 2003-07-31 10:37:05 EDT
Oops, forgot to move tzdata-2003a-2 together with glibc-2.3.2-66 this morning
(tzdata-2003a-2 was built for some dates but as it clashes with glibc < 2.3.2-66
it could not be moved in earlier).
Should be fixed in next rawhide push.
Comment 2 Bill Nottingham 2003-07-31 22:00:04 EDT
*** Bug 101419 has been marked as a duplicate of this bug. ***
Comment 3 Chris Ricker 2003-08-02 00:19:31 EDT
thanks, this morning's update fixed it

Note You need to log in before you can comment on or make changes to this bug.