Bug 101396 - /etc/services, typos for link, ipp, wnn6
Summary: /etc/services, typos for link, ipp, wnn6
Status: CLOSED DUPLICATE of bug 86129
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-31 17:43 UTC by P. Beltrani
Modified: 2014-03-17 02:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description P. Beltrani 2003-07-31 17:43:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Netscape/7.1

Description of problem:
A few typographical errors in /etc/services

grep -w ucp /etc/services
link            245/ucp         ttylink
ipp             631/ucp         # Internet Printing Protocol
wnn6            22273/ucp       wnn4

"ucp" should be "udp"

Look like this was also reported for RH7.3, see bug: 67173


Version-Release number of selected component (if applicable):
setup-2.5.25-1

How reproducible:
Always

Steps to Reproduce:
1. N/A
2.
3.
    

Additional info:

Comment 1 Bill Nottingham 2003-07-31 18:26:52 UTC

*** This bug has been marked as a duplicate of 86129 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.