Bug 86129 - Service ipp listed wrong in /etc/services
Service ipp listed wrong in /etc/services
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: setup (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 89053 92368 101396 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-14 11:25 EST by Jos Vos
Modified: 2014-03-16 22:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-14 11:43:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2003-03-14 11:25:41 EST
Description of problem:
UDP service "ipp" is lised as "631/ucp" i.s.o. "631/udp" in /etc/services. I
detected this when my firewall rules failed because I used UDP port "ipp" in my
iptables commands.

Version-Release number of selected component (if applicable):
setup-2.5.24-1
Comment 1 Jos Vos 2003-03-14 11:30:20 EST
Hmm... "grep ucp /etc/services" lists more problematic services: "link" and
"wnn6", also listed with "ucp" i.s.o. "udp".
Comment 2 Bill Nottingham 2003-03-14 11:43:22 EST
Fixed in 2.5.26-1.
Comment 3 Bill Nottingham 2003-04-16 18:47:06 EDT
*** Bug 89053 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2003-06-05 11:15:34 EDT
*** Bug 92368 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2003-07-31 14:26:54 EDT
*** Bug 101396 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.