Bug 1014205 - [redhat-support-plugin-rhev] After login failure the dialog is still there
[redhat-support-plugin-rhev] After login failure the dialog is still there
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-support-plugin-rhev (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: Spenser Shumaker
Jiri Belka
subeng
: ZStream
Depends On:
Blocks: 1017276
  Show dependency treegraph
 
Reported: 2013-10-01 10:10 EDT by Jiri Belka
Modified: 2014-01-21 11:58 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously when there was a login failure an error window appeared and could not be dismissed. This has now been fixed, and after a failed login users are prompted for their credentials again instead of being stuck with an error message.
Story Points: ---
Clone Of:
: 1017276 (view as bug list)
Environment:
Last Closed: 2014-01-21 11:58:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (26.99 KB, image/png)
2013-10-01 10:10 EDT, Jiri Belka
no flags Details

  None (edit)
Description Jiri Belka 2013-10-01 10:10:47 EDT
Created attachment 805991 [details]
screenshot

Description of problem:
If there is a login failure then there is error dialog and after clicking 'OK', the original dialog is still there with text 'Logging In.....'. I think it should disappear completely and not to be "stucked" there without any reason.

Version-Release number of selected component (if applicable):
is17

How reproducible:
100%

Steps to Reproduce:
1. failure login
2.
3.

Actual results:
useless "stucked" dialog

Expected results:
after i click 'OK' it should disappear

Additional info:
see screenshot
Comment 2 Jiri Belka 2013-10-07 05:52:01 EDT
OK, redhat-support-plugin-rhev-3.3.0-8.el6ev.noarch.
Comment 6 errata-xmlrpc 2014-01-21 11:58:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0082.html

Note You need to log in before you can comment on or make changes to this bug.