Bug 101452 - citrix ICAClient does no longer start after updating GLIBC to 2.3.2-57
citrix ICAClient does no longer start after updating GLIBC to 2.3.2-57
Status: CLOSED DUPLICATE of bug 101385
Product: Red Hat Linux Beta
Classification: Retired
Component: glibc (Show other bugs)
beta1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-01 04:50 EDT by Ronny Bremer
Modified: 2016-11-24 09:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ronny Bremer 2003-08-01 04:50:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
I have seen the same behaviour with RedHat 9 and the rawhide release of
glibc-2.3.2-57

Starting the wfcmgr component works fine, but when I try to launch a session, I
get a segfault.

Analyzing the strace output, it tries to open the wfcmgr.ini file in my
$HOME/.ICAClient directory and reads a line. This seems to SIGSEV.

Backrev to latest released glibc on RedHat 9 solved the problem but in the
severn beta it is reproducable.

Version-Release number of selected component (if applicable):
glibc-2.3.2-57

How reproducible:
Always

Steps to Reproduce:
1. start wfcmgr in the /usr/lib/ICAClient directory
2.  create a terminal server session
3. launch it, nothing happens
4. start the wfica directly, get a SEGSEV
    

Actual Results:  SEGSEV in wfica

Expected Results:  no SEGSEV :)

Additional info:

ICAClient package from citrix web site (www.citrix.com), version 700-1.i386.rpm
Comment 1 Bill Nottingham 2003-08-01 15:19:29 EDT

*** This bug has been marked as a duplicate of 101385 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.