This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 101460 - 2.3.2-66 breaks mozilla, epiphany
2.3.2-66 breaks mozilla, epiphany
Status: CLOSED DUPLICATE of bug 101457
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-01 10:55 EDT by Kaj J. Niemi
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2003-08-01 10:55:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Upgrading from glibc-2.3.2-57 (i686) (where everything works ok) to 2.3.2-66 
(i686) breaks at least the following programs in Rawhide:

mozilla-1.4-12
epiphany-0.80-1

(and MozillaFirebird from Fedora which is not provided by redhat but I'll 
mention it anyway ;-))



Version-Release number of selected component (if applicable):
glibc-2.3.2-66

How reproducible:
Always

Steps to Reproduce:
1. rpm -Uvh glibc* nptl* nscd* tz*
2. mozilla (or strace mozilla)
3. 
    

Actual Results:  Mozilla segfaults eventually. Same thing with the others.

Expected Results:  Shouldn't segfault.

Additional info:

Reproducible on several systems.
Comment 1 Kaj J. Niemi 2003-08-01 11:06:24 EDT

*** This bug has been marked as a duplicate of 101457 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.