Bug 10147 - ping -c bug
Summary: ping -c bug
Status: CLOSED DUPLICATE of bug 9944
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netkit-base (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-13 16:07 UTC by ccartier
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-13 18:12:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ccartier 2000-03-13 16:07:33 UTC
When using ping -c x host.domaine.tld where host.domaine.tld
is reachable but not responding to ICMP request, ping goes
into infinite loop, doesn't stop sending ICMP echo request,
whereas it should stop after sending x ICMP echo request.

For information, the host I have tried is ftp.lip6.fr.

I have Redhat 6.1 (2.2.12-20) on i686, netkit-base-0.10-37.i386.rpm

Comment 1 Jeff Johnson 2000-03-13 18:12:59 UTC
*** This bug has been marked as a duplicate of 9944 ***


Note You need to log in before you can comment on or make changes to this bug.