This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1014851 - Order and naming of sections in Chapter 6 and 7 is inconsistent.
Order and naming of sections in Chapter 6 and 7 is inconsistent.
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Getting_Started_Guide (Show other bugs)
4.0
Unspecified Unspecified
high Severity high
: ---
: 4.0
Assigned To: Deepti Navale
ecs-bugs
: Documentation
Depends On:
Blocks: 1011085
  Show dependency treegraph
 
Reported: 2013-10-02 19:05 EDT by Summer Long
Modified: 2014-01-07 00:56 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-05 22:42:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Summer Long 2013-10-02 19:05:55 EDT
Document URL: 
https://access.redhat.com/site/documentation/en-US/Red_Hat_OpenStack/3/html-single/Getting_Started_Guide/index.html

Section Number and Name: 
PartIII. Using OpenStack. Chapter 6 and 7

Describe the issue: 
Because the order of procedures is inconsistent between the two chapters, a user can be confused as to which path is correct. Inconsistent naming doesn't help.

Suggestions for improvement: 
Make the order and naming of contained sections consistent. Also in Chapter 6, it needs to be made clear when a procedure is only available if OpenStack Networking is installed. Lots of folks are still only using Compute networking.

Additional information:

Note You need to log in before you can comment on or make changes to this bug.