Bug 1011085 - RHOS 4 Documentation Tracker
RHOS 4 Documentation Tracker
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: distribution (Show other bugs)
4.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 4.0
Assigned To: Summer Long
Ami Jeain
Summer Long
: Tracking
Depends On: 889370 904141 908848 928038 958255 960324 961161 963354 965607 965943 971227 971539 973201 973339 973346 973845 974236 974344 974357 974428 974445 974792 975258 975268 975323 975419 976116 976598 976781 976830 976857 977452 977525 977788 977829 977866 978134 978462 978657 978670 978674 979111 979716 980504 980547 980559 980565 980860 980902 981371 981430 981470 982676 982712 982717 984877 984878 984897 984898 985529 985912 986036 986802 988031 988040 988150 988151 988431 988443 988467 988471 988511 988514 988515 988538 988544 988799 988867 988917 988927 988928 988930 988932 988934 988935 988958 988959 989591 989592 989594 989721 989726 989729 989731 989732 989832 990556 990559 990586 990590 990591 991099 991505 994292 994571 994573 995106 995108 995110 995113 995114 995508 995906 995920 996347 996947 997193 997589 998048 1002779 1002781 1004575 1006208 1006804 1009637 1009638 1009641 1010306 1010312 1010313 1010315 1010322 1011093 1011760 1013952 1013962 1014365 1014849 1014851 1015103 1015353 1015496 1015509 1017821 1020070 1020071 1020079 1020080 1020081 1020354 1020548 1021939 1022544 1023269 1024576 1024577 1025133 1030077 1030127 1030129 1030672 1031844 1031855 1032294 1032304 1032410 1033152 1033238 1033337 1033381 1033415 1033417 1033425 1033427 1033429 1033926 1035102 1035518 1037453 1038372 1038373 1039083 1039449 1040693 1040706 1042648 1043331 1044254
Blocks: RHOS40RFE
  Show dependency treegraph
 
Reported: 2013-09-23 11:15 EDT by Stephen Gordon
Modified: 2016-04-26 18:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-07 09:00:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-09-23 11:15:54 EDT
Description of problem:

RHOS/RHELOSP 4 documentation tracker.

Version-Release number of selected component (if applicable):

4
Comment 1 Summer Long 2013-09-23 18:14:54 EDT
Steve, would you provide a bit more info here..intention of the task? Place here the version-release number of all guides as they are released? As they are QE'd as well?
Comment 2 Stephen Gordon 2013-09-24 08:28:58 EDT
(In reply to Summer Long from comment #1)
> Steve, would you provide a bit more info here..intention of the task? Place
> here the version-release number of all guides as they are released? As they
> are QE'd as well?

This bug is intended to track all RHOS 4.0 documentation bugs, it blocks the RHOS 4.0 RFE tracker and will depend on all bugs I have cloned from the RHOS 4.0 RFE tracker.

This prevents the documentation bugs flooding the views used in the weekly engineering meetings.
Comment 3 Stephen Gordon 2013-09-24 09:01:21 EDT
The delay on actually adding the bugs it depends on is I am creating a brief script to go through and confirm which documentation bugs were based on engineering bugs that have moved to 5.0.

These will be updated (rhos-4.0? flag removed, rhos-5.0? flag added) and only those that remain relevant to 4.0 added to this tracker.

Note You need to log in before you can comment on or make changes to this bug.