Bug 1014956 - Fails to load undefined symbol key_is_down
Fails to load undefined symbol key_is_down
Status: CLOSED DUPLICATE of bug 1016152
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 04:11 EDT by Eli Wapniarski
Modified: 2013-10-07 12:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-07 12:25:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eli Wapniarski 2013-10-03 04:11:04 EDT
After upgrading tigervnc to 1.3.0-7 I get the following error when XWindows starts

[    60.357] (II) LoadModule: "vnc"
[    60.380] (II) Loading /usr/lib64/xorg/modules/extensions/libvnc.so
[    60.514] (EE) Failed to load /usr/lib64/xorg/modules/extensions/libvnc.so: /usr/lib64/xorg/modules/extensions/libvnc.so: undefined symbol: key_is_down
[    60.514] (II) UnloadModule: "vnc"
[    60.514] (II) Unloading vnc
[    60.514] (EE) Failed to load module "vnc" (loader failed, 7)
Comment 1 Tim Waugh 2013-10-07 12:25:25 EDT

*** This bug has been marked as a duplicate of bug 1016152 ***

Note You need to log in before you can comment on or make changes to this bug.