Bug 1015129 - hostname in job description fails: [Aborted] Recipe ID 1068577 does not match any systems
hostname in job description fails: [Aborted] Recipe ID 1068577 does not match...
Status: CLOSED DUPLICATE of bug 1015328
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.15
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-03 09:37 EDT by Lukas Pramuk
Modified: 2018-02-05 19:41 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 19:59:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Pramuk 2013-10-03 09:37:32 EDT
Description of problem:
if you specifiy <hostname> in job description, job is Aborted with reason Recipe ID xxxxxxx does not match any systems. Before 0.15 it worked.

Version-Release number of selected component (if applicable):
Version 0.15.0

How reproducible:
evrytime

Steps to Reproduce:

@webui:
1. try to clone J:464095 
2. cloned job is Aborted: Recipe ID xxxxxxx does not match any systems 

vs.

3. however, original job was successful then, before the new beaker happened.


Actual results:
Aborted 

Expected results:
Sucessfuly cloned job

Additional info:
...
<hostRequires>
	<and>
		<hostname op="=" value="ibm-x3650m4-03-vm14.lab.eng.brq.redhat.com"/>
	</and>
	<system_type value="Machine"/>
</hostRequires>
...
Comment 2 Nick Coghlan 2013-10-03 19:59:00 EDT
The actual bug here was the failure to migrate reservation permissions for non-admin groups as part of the 0.15 upgrade instructions.

*** This bug has been marked as a duplicate of bug 1015328 ***

Note You need to log in before you can comment on or make changes to this bug.