Bug 101516 - mozilla hangs after upgrade to glibc-2.3.2-66
Summary: mozilla hangs after upgrade to glibc-2.3.2-66
Status: CLOSED DUPLICATE of bug 101457
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-02 05:45 UTC by Ralph Loader
Modified: 2016-11-24 15:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralph Loader 2003-08-02 05:45:45 UTC
After upgrading to glibc-2.3.2-66, mozilla-1.4-12 hangs on start-up, before
displaying a window.

Downgrading glibc to 2.3.2-57 fixed the problem.

With -66, the hang occurs every time mozilla is started.

Comment 1 Ralph Loader 2003-08-02 05:49:29 UTC
Already logged against mozilla - dup.

*** This bug has been marked as a duplicate of 101457 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.