Bug 101520 - Freezing at USB loading time. ACPI related.
Summary: Freezing at USB loading time. ACPI related.
Status: CLOSED DUPLICATE of bug 101519
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-02 10:08 UTC by Jean Francois Martinez
Modified: 2007-04-18 16:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jean Francois Martinez 2003-08-02 10:08:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
When booting the box freezes when loading the USB modules.  I haven't tried to
do an interactive booting and later (when I have a tty) to start USB by hand: I
would have known if it was the kernel who froze or only the user space
component.   I finally succeeded in booting by adding acpi=off on the kernel
command line.

The box is an Athlon XP with an NFORCE2 chipset.  Given that the chipset is
quite popular between new machines it would be better to get this right (ie
without the user having to know about the ACPI trick).

BTW: Mandrake 9 had the same problem of freezing when reaching the USB part. 
You could look at their solution.  :-)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Boot
2.  Wait until the boot reaches "starting USB"
3.  See the box freeze
    

Additional info:

Comment 1 Bill Nottingham 2003-08-05 03:30:56 UTC
This will almost certainly be fixed with the fix for 101519.

*** This bug has been marked as a duplicate of 101519 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.