Bug 101558 - Wrong defaults compiled into client(s)
Wrong defaults compiled into client(s)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: openldap (Show other bugs)
beta1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jay Fenlason
Jay Turner
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-08-03 14:35 EDT by Zenon Panoussis
Modified: 2015-01-07 19:06 EST (History)
2 users (show)

See Also:
Fixed In Version: FC3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 12:58:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zenon Panoussis 2003-08-03 14:35:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
slapadd and its brothers default to -f /usr/etc/openldap/slapd.conf . 
They should default to /etc/openldap/slapd.conf instead. 

How reproducible:
Always

Steps to Reproduce:
1. Install binary rrpms
2. Run slapadd
Comment 1 Bill Nottingham 2006-08-07 11:48:54 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still running
Red Hat Linux, you are strongly advised to upgrade to a current Fedora Core
release or Red Hat Enterprise Linux or comparable. Some information on which
option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do want to
make sure that no important bugs slip through the cracks. Please check if this
issue is still present in a current Fedora Core release. If so, please change
the product and version to match, and check the box indicating that the
requested information has been provided. Note that any bug still open against
Red Hat Linux by the end of 2006 will be closed as 'CANTFIX'. Thanks again for
your help.
Comment 2 Zenon Panoussis 2006-08-07 12:53:55 EDT
It's fixed in RHEL 4.3. Someone should check RHEL 3, since that's a current
product too. 
Comment 3 Bill Nottingham 2006-08-07 12:58:41 EDT
Closing as CURRENTRELEASE, then. If this needs investigated for RHEL 3 (it's
probably late for that sort of changes for RHEL 3 at this point), the bug can be
cloned. Thanks!

Note You need to log in before you can comment on or make changes to this bug.