Bug 1015609 - "Reported yes" but "problem hasn't been reported to Bugzilla yet"
"Reported yes" but "problem hasn't been reported to Bugzilla yet"
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-abrt (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
:
Depends On: 977029
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-04 11:21 EDT by Michael Schwendt
Modified: 2016-11-30 19:45 EST (History)
8 users (show)

See Also:
Fixed In Version: gnome-abrt-0.3.2-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-13 15:49:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2013-10-04 11:21:49 EDT
Description of problem: I've had the Network Connections tool crash, and when I opened abrt-gui, it claimed "Reported yes" but further down on the window it told "This problem hasn't been reported to Bugzilla yet. [...]" This is confusing and nearly made me not click the "Report" button.



Version-Release number of selected component (if applicable):
$ rpm -q abrt-gui
abrt-gui-2.1.7-1.fc20.x86_64
Comment 1 Jakub Filak 2013-10-04 11:46:00 EDT
Thank you for the report. This particular bug report has already been reported (see bug #977029). I am not going to mark this report as Duplicate because of different Fedora versions. Please feel free to report any further bugs you find.
Comment 2 Fedora Update System 2013-10-11 06:42:55 EDT
gnome-abrt-0.3.2-1.fc20,abrt-2.1.8-1.fc20,libreport-2.1.8-1.fc20,satyr-0.10-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/gnome-abrt-0.3.2-1.fc20,abrt-2.1.8-1.fc20,libreport-2.1.8-1.fc20,satyr-0.10-1.fc20
Comment 3 Fedora Update System 2013-10-11 12:50:36 EDT
Package gnome-abrt-0.3.2-1.fc20, abrt-2.1.8-1.fc20, libreport-2.1.8-1.fc20, satyr-0.10-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-abrt-0.3.2-1.fc20 abrt-2.1.8-1.fc20 libreport-2.1.8-1.fc20 satyr-0.10-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-18868/gnome-abrt-0.3.2-1.fc20,abrt-2.1.8-1.fc20,libreport-2.1.8-1.fc20,satyr-0.10-1.fc20
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-10-13 15:49:24 EDT
gnome-abrt-0.3.2-1.fc20, abrt-2.1.8-1.fc20, libreport-2.1.8-1.fc20, satyr-0.10-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.