Bug 1015649 - [abrt] evolution-data-server-3.10.0-1.fc20: initialize_backend: Process /usr/libexec/evolution-calendar-factory was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.10.0-1.fc20: initialize_backend: Process /usr/...
Status: CLOSED DUPLICATE of bug 872652
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7fb415992ff9e654630db5b1e18...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-04 13:05 EDT by Alen Skondro
Modified: 2013-10-04 13:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-04 13:36:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.98 KB, text/plain)
2013-10-04 13:05 EDT, Alen Skondro
no flags Details
File: cgroup (159 bytes, text/plain)
2013-10-04 13:05 EDT, Alen Skondro
no flags Details
File: core_backtrace (34.61 KB, text/plain)
2013-10-04 13:05 EDT, Alen Skondro
no flags Details
File: dso_list (15.47 KB, text/plain)
2013-10-04 13:05 EDT, Alen Skondro
no flags Details
File: environ (968 bytes, text/plain)
2013-10-04 13:06 EDT, Alen Skondro
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-04 13:06 EDT, Alen Skondro
no flags Details
File: maps (98.49 KB, text/plain)
2013-10-04 13:06 EDT, Alen Skondro
no flags Details
File: open_fds (734 bytes, text/plain)
2013-10-04 13:06 EDT, Alen Skondro
no flags Details
File: proc_pid_status (943 bytes, text/plain)
2013-10-04 13:06 EDT, Alen Skondro
no flags Details
File: var_log_messages (516 bytes, text/plain)
2013-10-04 13:06 EDT, Alen Skondro
no flags Details

  None (edit)
Description Alen Skondro 2013-10-04 13:05:40 EDT
Version-Release number of selected component:
evolution-data-server-3.10.0-1.fc20

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
crash_function: initialize_backend
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.12.0-0.rc3.git2.2.fc21.x86_64
runlevel:       unknown
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #6 initialize_backend at e-cal-backend-caldav.c:2854
 #7 caldav_do_open at e-cal-backend-caldav.c:2948
 #8 cal_backend_open at e-cal-backend-sync.c:600
 #9 cal_backend_open_thread at e-cal-backend.c:1382
 #10 cal_backend_dispatch_thread at e-cal-backend.c:233
 #11 io_job_thread at gioscheduler.c:89
 #12 g_task_thread_pool_thread at gtask.c:1245
 #14 g_thread_proxy at gthread.c:798
 #16 clone at ../sysdeps/unix/sysv/linux/x86_64/clone.S:111

Potential duplicate: bug 862830
Comment 1 Alen Skondro 2013-10-04 13:05:45 EDT
Created attachment 807875 [details]
File: backtrace
Comment 2 Alen Skondro 2013-10-04 13:05:48 EDT
Created attachment 807876 [details]
File: cgroup
Comment 3 Alen Skondro 2013-10-04 13:05:53 EDT
Created attachment 807877 [details]
File: core_backtrace
Comment 4 Alen Skondro 2013-10-04 13:05:58 EDT
Created attachment 807878 [details]
File: dso_list
Comment 5 Alen Skondro 2013-10-04 13:06:19 EDT
Created attachment 807879 [details]
File: environ
Comment 6 Alen Skondro 2013-10-04 13:06:22 EDT
Created attachment 807880 [details]
File: limits
Comment 7 Alen Skondro 2013-10-04 13:06:30 EDT
Created attachment 807881 [details]
File: maps
Comment 8 Alen Skondro 2013-10-04 13:06:33 EDT
Created attachment 807882 [details]
File: open_fds
Comment 9 Alen Skondro 2013-10-04 13:06:51 EDT
Created attachment 807883 [details]
File: proc_pid_status
Comment 10 Alen Skondro 2013-10-04 13:06:53 EDT
Created attachment 807884 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-10-04 13:36:14 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 872652 ***

Note You need to log in before you can comment on or make changes to this bug.