Bug 101566 - setting hwaddr and naming of ethX confuses initscripts
Summary: setting hwaddr and naming of ethX confuses initscripts
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: beta1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 97942 CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-08-04 01:33 UTC by Jeremy Katz
Modified: 2014-03-17 02:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-21 20:05:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2003-08-04 01:33:20 UTC
If you have HWADDR= in ifcfg-eth[01] and the device for them being eth0 and eth1
respectively, things get confused (complaints about device already existing) if
the modules are loaded such that the device you want to be eth0 is currently
eth1 and vice versa.

Comment 1 Bill Nottingham 2003-08-08 02:30:34 UTC
Fixed, will be in 7.29-1.

Comment 2 Jeremy Katz 2003-10-21 20:05:09 UTC
Fix works for me.


Note You need to log in before you can comment on or make changes to this bug.