Bug 1015771 - [abrt] gnome-software-3.10.0-1.fc20: g_realloc: Process /usr/bin/gnome-software was killed by signal 6 (SIGABRT)
[abrt] gnome-software-3.10.0-1.fc20: g_realloc: Process /usr/bin/gnome-softwa...
Status: CLOSED DUPLICATE of bug 1012253
Product: Fedora
Classification: Fedora
Component: gnome-software (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:bff33dec3357e2e5be13b516f90...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-05 05:37 EDT by D. Charles Pyle
Modified: 2013-10-08 15:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 15:39:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.94 KB, text/plain)
2013-10-05 05:37 EDT, D. Charles Pyle
no flags Details
File: cgroup (159 bytes, text/plain)
2013-10-05 05:37 EDT, D. Charles Pyle
no flags Details
File: core_backtrace (20.64 KB, text/plain)
2013-10-05 05:37 EDT, D. Charles Pyle
no flags Details
File: dso_list (11.84 KB, text/plain)
2013-10-05 05:37 EDT, D. Charles Pyle
no flags Details
File: environ (1.77 KB, text/plain)
2013-10-05 05:37 EDT, D. Charles Pyle
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-05 05:38 EDT, D. Charles Pyle
no flags Details
File: maps (56.51 KB, text/plain)
2013-10-05 05:38 EDT, D. Charles Pyle
no flags Details
File: open_fds (705 bytes, text/plain)
2013-10-05 05:38 EDT, D. Charles Pyle
no flags Details
File: proc_pid_status (939 bytes, text/plain)
2013-10-05 05:38 EDT, D. Charles Pyle
no flags Details
File: var_log_messages (848 bytes, text/plain)
2013-10-05 05:38 EDT, D. Charles Pyle
no flags Details

  None (edit)
Description D. Charles Pyle 2013-10-05 05:37:46 EDT
Description of problem:
Tried to install a piece of software.  The gnome-software application crashed immediately.  This is 100% reproducible.  I have not idea why the GNOME Software Manager keeps crashing on installation, however.  It used to work before the latest two groups of updates, however.  Now it does not work at all.

Version-Release number of selected component:
gnome-software-3.10.0-1.fc20

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        gnome-software
crash_function: g_realloc
executable:     /usr/bin/gnome-software
kernel:         3.11.3-301.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 g_realloc at gmem.c:169
 #7 g_ptr_array_maybe_expand at garray.c:1111
 #8 g_ptr_array_sized_new at garray.c:910
 #9 g_ptr_array_new_full at garray.c:961
 #10 _gtk_css_computed_values_set_value at gtkcsscomputedvalues.c:183
 #11 _gtk_css_computed_values_compute_value at gtkcsscomputedvalues.c:148
 #12 _gtk_css_lookup_resolve at gtkcsslookup.c:166
 #13 build_properties at gtkstylecontext.c:995
 #14 style_data_lookup at gtkstylecontext.c:1035
 #15 _gtk_style_context_validate at gtkstylecontext.c:3288
Comment 1 D. Charles Pyle 2013-10-05 05:37:49 EDT
Created attachment 808089 [details]
File: backtrace
Comment 2 D. Charles Pyle 2013-10-05 05:37:51 EDT
Created attachment 808090 [details]
File: cgroup
Comment 3 D. Charles Pyle 2013-10-05 05:37:53 EDT
Created attachment 808091 [details]
File: core_backtrace
Comment 4 D. Charles Pyle 2013-10-05 05:37:55 EDT
Created attachment 808092 [details]
File: dso_list
Comment 5 D. Charles Pyle 2013-10-05 05:37:58 EDT
Created attachment 808093 [details]
File: environ
Comment 6 D. Charles Pyle 2013-10-05 05:38:00 EDT
Created attachment 808094 [details]
File: limits
Comment 7 D. Charles Pyle 2013-10-05 05:38:02 EDT
Created attachment 808095 [details]
File: maps
Comment 8 D. Charles Pyle 2013-10-05 05:38:05 EDT
Created attachment 808096 [details]
File: open_fds
Comment 9 D. Charles Pyle 2013-10-05 05:38:07 EDT
Created attachment 808097 [details]
File: proc_pid_status
Comment 10 D. Charles Pyle 2013-10-05 05:38:09 EDT
Created attachment 808098 [details]
File: var_log_messages
Comment 11 Ryan Lerch 2013-10-08 15:39:25 EDT

*** This bug has been marked as a duplicate of bug 1012253 ***

Note You need to log in before you can comment on or make changes to this bug.