Bug 101589 - (ACPI) toshiba tecra 8000 hang on loading of installer
(ACPI) toshiba tecra 8000 hang on loading of installer
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Mike McLean
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-08-04 10:46 EDT by greg hayes
Modified: 2013-07-02 22:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-28 11:32:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description greg hayes 2003-08-04 10:46:57 EDT
Description of problem: system hang on boot of install process


Version-Release number of selected component (if applicable): SEVERN Beta1


How reproducible: every time

Steps to Reproduce:
1. insert cd
2. boot
3. pick install method (text, gui etc)
    
Actual results: hangs durring boot of installer.
runnung install ...
running /sbin/loader

HANG

Expected results: continue with install


Additional info: have tried noapic and noprobe with same result
Comment 1 Michael Fulbright 2003-08-04 15:32:32 EDT
Does it appear to be running the CD the entire time its hung?
Comment 2 greg hayes 2003-08-04 16:54:57 EDT
The cdrom does not spin but the cpu fan comes on full, this time I also tried 
with the docking station with the same result.
Comment 3 Jeremy Katz 2003-08-04 19:18:40 EDT
Can you try booting with 'linux acpi=off' and 'linux nofirewire' to see if
either of them help?
Comment 4 greg hayes 2003-08-05 09:18:11 EDT
linux acpi=off gets me to media check, I will finish the install later and let
you know if problem re-emerges.  Thanks
Comment 5 Michael Fulbright 2003-08-05 11:13:23 EDT
Thanks sounds good.
Comment 6 Len Brown 2003-08-21 20:18:40 EDT
The Tecra 8100 has a BIOS that requires acpi=off. 
Likely that the Tecra 8000 does too. 
When you boot with acpi=off, please gather the output from 
/usr/sbin/acpidmp and /usr/sbin/dmidecode and attach them to this bug report. 
If the dmidecode on your disks doesn't work, try this one: 
http://www.nongnu.org/dmidecode/ 
 
BTW. looks like bios 9.30 from 2 years ago is the latest for this box: 
http://www.csd.toshiba.com/cgi-bin/tais/su/su_sc_modItemList.jsp?ProductMenu_0=Portables&ProductMenu_1=Tecra&ProductMenu_2=1073769805&x=24&y=10&BV_SessionID=%40%40%40%401231395850.1061511304%40%40%40%40&BV_EngineID=ccceadcjehhmkficgfkceghdgngdgll.0&moid=1073769805&smoid=true&ct=DL&ListType=Model 
 
Comment 7 Dave Jones 2003-10-28 11:32:01 EST
We now default to acpi=off unless the user overrides it on the boot command line.

Note You need to log in before you can comment on or make changes to this bug.