Bug 101589 - (ACPI) toshiba tecra 8000 hang on loading of installer
Summary: (ACPI) toshiba tecra 8000 hang on loading of installer
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel   
(Show other bugs)
Version: beta1
Hardware: i386
OS: Linux
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Mike McLean
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
Reported: 2003-08-04 14:46 UTC by greg hayes
Modified: 2013-07-03 02:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-10-28 16:32:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

Description greg hayes 2003-08-04 14:46:57 UTC
Description of problem: system hang on boot of install process

Version-Release number of selected component (if applicable): SEVERN Beta1

How reproducible: every time

Steps to Reproduce:
1. insert cd
2. boot
3. pick install method (text, gui etc)
Actual results: hangs durring boot of installer.
runnung install ...
running /sbin/loader


Expected results: continue with install

Additional info: have tried noapic and noprobe with same result

Comment 1 Michael Fulbright 2003-08-04 19:32:32 UTC
Does it appear to be running the CD the entire time its hung?

Comment 2 greg hayes 2003-08-04 20:54:57 UTC
The cdrom does not spin but the cpu fan comes on full, this time I also tried 
with the docking station with the same result.

Comment 3 Jeremy Katz 2003-08-04 23:18:40 UTC
Can you try booting with 'linux acpi=off' and 'linux nofirewire' to see if
either of them help?

Comment 4 greg hayes 2003-08-05 13:18:11 UTC
linux acpi=off gets me to media check, I will finish the install later and let
you know if problem re-emerges.  Thanks

Comment 5 Michael Fulbright 2003-08-05 15:13:23 UTC
Thanks sounds good.

Comment 6 Len Brown 2003-08-22 00:18:40 UTC
The Tecra 8100 has a BIOS that requires acpi=off. 
Likely that the Tecra 8000 does too. 
When you boot with acpi=off, please gather the output from 
/usr/sbin/acpidmp and /usr/sbin/dmidecode and attach them to this bug report. 
If the dmidecode on your disks doesn't work, try this one: 
BTW. looks like bios 9.30 from 2 years ago is the latest for this box: 

Comment 7 Dave Jones 2003-10-28 16:32:01 UTC
We now default to acpi=off unless the user overrides it on the boot command line.

Note You need to log in before you can comment on or make changes to this bug.