Bug 101602 - Graphic startup prevents kudzu from popping up
Summary: Graphic startup prevents kudzu from popping up
Status: CLOSED DUPLICATE of bug 100925
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: kudzu (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-04 16:30 UTC by Zenon Panoussis
Modified: 2014-03-17 02:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zenon Panoussis 2003-08-04 16:30:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
The new graphic startup screen hides kudzu. If the hardware has changed kudzu
actually does run, but it can't break through the graphics and remains hidden.
The result is (a) a 30 second delay on every boot and (b) hardware changes not
being configured. 

In init 3 everything works as it should. 

This is, of course, not a bug in kudzu. It's a bug in the MS^WRH-Windows startup
shell. I just have no clue what the component is called, so I leave it to the
bug owner to re-define it. 

How reproducible:
Always

Steps to Reproduce:
1. Make a change in hardware
2. Boot in rl5 as many times as you want
3. Boot in rl3

Comment 1 Bill Nottingham 2003-08-04 18:52:35 UTC

*** This bug has been marked as a duplicate of 100925 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.