Bug 1016167 - [RFE] Missing translations
[RFE] Missing translations
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pytz (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Python Maintainers
qe-baseos-daemons
: FutureFeature
Depends On: 1015209 1016195
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 12:07 EDT by Tomas Capek
Modified: 2014-06-17 06:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1015209
Environment:
Last Closed: 2014-06-17 06:02:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Bohuslav "Slavek" Kabrda 2014-01-13 09:14:02 EST
pytz uses tzdata to get all the "strings" (regions, cities, country names, etc...). Without including the localized names in tzdata, this would be insane to fix. I don't think we can fix this ATM.
Comment 3 Bohuslav "Slavek" Kabrda 2014-06-17 06:02:46 EDT
This was actually fixed in anaconda, and since it can't be fixed easily in pytz, I'm closing this as wontfix. Feel free to reopen if this causes further problems.

Note You need to log in before you can comment on or make changes to this bug.