Bug 101618 - No individual packages selection available
No individual packages selection available
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
: 101619 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-04 15:12 EDT by Uwe Beck
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-04 15:59:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uwe Beck 2003-08-04 15:12:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.08 [en] (X11; I; AIX 4.3)

Description of problem:
There is no switch for select single packages during the installation dialog.
Only groups and the non default group rpms can select for the (CD) installation.

After the installation the %packages in anaconda-ks.cfg is the base for the
kickstart file for me.
redhat-config-kickstart knows only the packages groups!


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install the system interactiv
2.
3.
    

Additional info:
Comment 1 Jeremy Katz 2003-08-04 15:59:08 EDT
This is intentional, going through a list of 1500 packages is not really very
sane and we'd rather get to where the packages that people care about are
selectable via the more usable interface.
Comment 2 Jeremy Katz 2003-08-04 15:59:24 EDT
*** Bug 101619 has been marked as a duplicate of this bug. ***
Comment 3 Eric Raymond 2003-08-05 15:01:31 EDT
Realize that this "intentional" design choice is a choice that many others do
not agree with.  I'd be very careful dismissing feedback from your customers.

FYI, this is a feature we've had in the past....

IMHO. Why not give fine grain control to those who need it and user friendly
seutp as the default?  The user friendly groups is nice (for some people), but
gives up lots of control. 

Note You need to log in before you can comment on or make changes to this bug.