Bug 1016236 - repo discovery new product does not have "create new provider"
repo discovery new product does not have "create new provider"
Status: CLOSED DUPLICATE of bug 1011473
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Eric Helms
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 14:20 EDT by Tom McKay
Modified: 2013-10-20 11:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-20 11:48:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2013-10-07 14:20:56 EDT
After repo discovery, and during product creation, only existing providers are available to choose from. Unlike the "new product" flow in the UI where a new provider may be created.
Comment 2 Mike McCune 2013-10-19 16:55:54 EDT
Not critical for MDP2 work but see if we can fix easily while working some of the other associated bugs
Comment 3 Og Maciel 2013-10-19 17:02:32 EDT
*** Bug 1011473 has been marked as a duplicate of this bug. ***
Comment 4 Mike McCune 2013-10-20 11:48:48 EDT

*** This bug has been marked as a duplicate of bug 1011473 ***

Note You need to log in before you can comment on or make changes to this bug.