Bug 1016515 - python-nova erroneously requires webob1.0 [openstack-3]
python-nova erroneously requires webob1.0 [openstack-3]
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
3.0
All All
unspecified Severity medium
: z3
: 3.0
Assigned To: Xavier Queralt
Ami Jeain
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 06:04 EDT by Xavier Queralt
Modified: 2014-06-18 03:00 EDT (History)
10 users (show)

See Also:
Fixed In Version: openstack-nova-2013.1.4-1.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1012024
Environment:
Last Closed: 2013-11-18 10:16:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 Ami Jeain 2013-10-27 04:06:39 EDT
see the steps in: https://bugzilla.redhat.com/show_bug.cgi?id=1012694
Comment 8 Ami Jeain 2013-11-04 08:02:00 EST
# rpm -q --whatrequires python-webob1.0
no package requires python-webob1.0

# rpm -q --whatrequires python-webob1.2
python-keystoneclient-0.2.3-6.el6ost.noarch
python-nova-2013.1.4-1.el6ost.noarch
python-quantum-2013.1.4-3.el6ost.noarch
Comment 9 errata-xmlrpc 2013-11-18 10:16:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1510.html

Note You need to log in before you can comment on or make changes to this bug.