Bug 1016545 - Dnf need librepo and python-librepo
Dnf need librepo and python-librepo
Status: CLOSED DUPLICATE of bug 1016547
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 06:33 EDT by Carlos Morel-Riquelme
Modified: 2013-10-08 07:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 07:39:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos Morel-Riquelme 2013-10-08 06:33:09 EDT
Description of problem:

when i try to update yum show me the skip-broken error because dnf-0.4.2-1 
need librepo 1.2.1-1 and python-librepo 1.2.1-1

Version-Release number of selected component (if applicable):
dnf-0:0.4.2-1.gitc1716d7.fc20.noarch
yum-3.4.3-106.fc20.noarch

How reproducible:

Steps to Reproduce:
1. yum update
2. yum update --exclude dnf


Additional info:

Error: Paquete: dnf-0.4.2-1.gitc1716d7.fc20.noarch (@updates-testing)
           Necesita: python-librepo = 1.2.0
           Eliminando: python-librepo-1.2.0-2.fc20.x86_64 (@updates-testing)
               python-librepo = 1.2.0-2.fc20
           Actualizado por: python-librepo-1.2.1-1.fc20.x86_64 (updates-testing)
               python-librepo = 1.2.1-1.fc20
           Disponible: python-librepo-1.0.0-1.fc20.x86_64 (fedora)
               python-librepo = 1.0.0-1.fc20
 Podría intentar utilizar el comando -skip-broken para sortear el problema
Podría intentar ejecutar: rpm Va --nofiles --nodigest
[root@localhost psyqueatoog]#
Comment 1 Ales Kozumplik 2013-10-08 07:39:09 EDT
hello, this has just been reported today and already fixed in dnf-0.4.3.

*** This bug has been marked as a duplicate of bug 1016547 ***

Note You need to log in before you can comment on or make changes to this bug.