Bug 1016574 - Should add newline at the end when display the sblim-sfcb status
Should add newline at the end when display the sblim-sfcb status
Status: CLOSED DUPLICATE of bug 805588
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sblim-sfcb (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Vitezslav Crhonek
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 07:11 EDT by wanghui
Modified: 2013-10-08 07:28 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 07:28:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wanghui 2013-10-08 07:11:32 EDT
Description of problem:
It should be better to add a newline at the end when display the status of sblim-sfcb.

Version-Release number of selected component (if applicable):
sblim-sfcb-1.3.11-2.el6.x86_64    

How reproducible:
100%

Steps to Reproduce:
1. Install sblim-sfcb-1.3.11-2.el6.x86_64 in rhel6.4 using yum.
2. start sblim-sfcb service.
3. Check the status of sblim-sfcb.
   #service sblim-sfcb status

Actual results:
1. It shows the status as the following.
   # service sblim-sfcb status
   sfcb (24236 24224 24220 24219 24217 24216 24213 24210) is running[root@dhcp-8-148 admin]# 

Expected results:
1. It should be better to add a newline at the end when display the status of sblim-sfcb like the follows.
    # service sblim-sfcb status
    sfcb (24236 24224 24220 24219 24217 24216 24213 24210) is running
    [root@dhcp-8-148 admin]# 

Additional info:
Comment 2 Vitezslav Crhonek 2013-10-08 07:28:40 EDT

*** This bug has been marked as a duplicate of bug 805588 ***

Note You need to log in before you can comment on or make changes to this bug.