Bug 1016593 - JBoss by Red Hat logo is missing on About dialog window
JBoss by Red Hat logo is missing on About dialog window
Status: CLOSED DUPLICATE of bug 1013597
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 07:32 EDT by Jeeva Kandasamy
Modified: 2013-10-08 07:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 07:35:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
about dialog (32.73 KB, image/jpeg)
2013-10-08 07:32 EDT, Jeeva Kandasamy
no flags Details

  None (edit)
Description Jeeva Kandasamy 2013-10-08 07:32:12 EDT
Created attachment 809223 [details]
about dialog

JBoss by Red Hat logo is missing on About dialog window.

Version-Release number of selected component (if applicable):
Version: 3.2.0.ER3
Build Number: c0742ed:cbad264
GWT Version: 2.5.0
SmartGWT Version: 3.0

How reproducible:
100%

Steps to Reproduce:
1. Install JON 3.2 ER3
2. Navigate to 'Help-->Product-->About'

Actual results:
log is missing

Expected results:
logo should be available

Additional info: screen shot is attached
Comment 1 Jeeva Kandasamy 2013-10-08 07:35:09 EDT

*** This bug has been marked as a duplicate of bug 1013597 ***

Note You need to log in before you can comment on or make changes to this bug.